
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Finding Pleasure in the Simple Things</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.sloppynoodle.com/wp/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Feed" href="http://www.sloppynoodle.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Comments Feed" href="http://www.sloppynoodle.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Finding Pleasure in the Simple Things Comments Feed" href="http://www.sloppynoodle.com/wp/finding-pleasure-in-the-simple-things/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sloppynoodle.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sloppynoodle.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700&subset=');


h1, h2, h3, h4, h5, h6, .gallery-block .carousel .title a, .list-timeline .posts article, .posts-list .content > a, .block.posts a, 
								#bbpress-forums .bbp-topic-title, #bbpress-forums .bbp-forum-title, .bbpress.single-topic .main-heading, .navigate-posts .link { font-family: "Open Sans", Georgia, serif; }


</style>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='http://www.sloppynoodle.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sloppynoodle.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sloppynoodle.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kayne West’s Jesus Is King: Two Celebrities, One Star' href='http://www.sloppynoodle.com/wp/kayne-wests-jesus-is-king-two-celebrities-one-star/' />
<link rel='next' title='New Foundation Promotes World’s Largest Painted Bible' href='http://www.sloppynoodle.com/wp/new-foundation-promotes-worlds-largest-painted-bible/' />
<meta name="generator" content="WordPress 5.1.3" />
<link rel="canonical" href="http://www.sloppynoodle.com/wp/finding-pleasure-in-the-simple-things/" />
<link rel='shortlink' href='http://wp.me/pnlFl-1tIl' />
<link rel="alternate" type="application/json+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-352553 single-format-standard right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.sloppynoodle.com/wp/new-wave-of-christians-set-to-quit-iraq/" title="New Wave of Christians Set to Quit Iraq">New Wave of Christians Set to Quit Iraq</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/how-this-author-believes-god-intends-to-free-people/" title="How This Author Believes God Intends To Free People">How This Author Believes God Intends To Free People</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/700-club-interactive-november-4-2019/" title="700 Club Interactive &#8211; November 4, 2019">700 Club Interactive &#8211; November 4, 2019</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/healthy-living-november-5-2019/" title="Healthy Living  &#8211; November 5, 2019">Healthy Living  &#8211; November 5, 2019</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/romans-136-3/" title="Romans 13:6">Romans 13:6</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/new-foundation-promotes-worlds-largest-painted-bible/" title="New Foundation Promotes World’s Largest Painted Bible">New Foundation Promotes World’s Largest Painted Bible</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/finding-pleasure-in-the-simple-things/" title="Finding Pleasure in the Simple Things">Finding Pleasure in the Simple Things</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/kayne-wests-jesus-is-king-two-celebrities-one-star/" title="Kayne West’s Jesus Is King: Two Celebrities, One Star">Kayne West’s Jesus Is King: Two Celebrities, One Star</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://www.sloppynoodle.com/wp/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.sloppynoodle.com/wp/" title="SloppyNoodle.com" rel="home">
		
														
								
				<img src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/logo3.jpg" class="logo-image" alt="SloppyNoodle.com" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-328435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-328435"><a href="http://www.sloppynoodle.com/wp/">Home</a></li>
<li id="menu-item-31761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-31761"><a href="http://www.sloppynoodle.com/wp/category/sex-love-relationships/">Love + Sex</a></li>
<li id="menu-item-65205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-65205"><a href="http://www.sloppynoodle.com/wp/category/devotions/">.. Devotions ..</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-65202"><a href="http://www.sloppynoodle.com/wp/category/testimonies/">Testimonies</a></li>
<li id="menu-item-65206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-65206"><a href="http://www.sloppynoodle.com/wp/category/music/">.. Music ..</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-520 menu-item-65203"><a href="http://www.sloppynoodle.com/wp/category/portugues/">Portugues</a></li>
<li id="menu-item-65204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-560 menu-item-65204"><a href="http://www.sloppynoodle.com/wp/category/languages/espanol/">Español</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.sloppynoodle.com/wp/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.sloppynoodle.com/wp/category/world-news/"><span itemprop="title">World News</span></a></span><span class="delim">&raquo;</span><span class="current">Finding Pleasure in the Simple Things</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-352553" class="post-352553 post type-post status-publish format-standard category-world-news">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="Finding Pleasure in the Simple Things">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Finding Pleasure in the Simple Things			</h1>
			
			<a href="http://www.sloppynoodle.com/wp/finding-pleasure-in-the-simple-things/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.sloppynoodle.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-11-03T21:33:18+01:00" title="2019-11-03">November 3, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.sloppynoodle.com/wp/category/world-news/" rel="category tag">World News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><img width="427" height="200" src="https://www.assistnews.net/wp-content/uploads/2019/11/fallingleaves1-427x200.jpg" class="webfeedsFeaturedVisual wp-post-image" alt="pleasure" style="margin-bottom: 15px;clear:both;max-width: 100%" />You make known to me the path of life; in your presence there is fullness of joy; at your right hand are pleasures forevermore—Psalm 16:11 (ESV).<br />
<strong><em> </em></strong>“If the simple things&#8230;</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F&amp;name=Finding+Pleasure+in+the+Simple+Things" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Finding%20Pleasure%20in%20the%20Simple%20Things&amp;body=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Ffinding-pleasure-in-the-simple-things%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/06841697462216c708b67eaa438e173b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/06841697462216c708b67eaa438e173b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://www.sloppynoodle.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/new-wave-of-christians-set-to-quit-iraq/" title="New Wave of Christians Set to Quit Iraq" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-11-05T23:46:20+01:00" class="meta-item">November 5, 2019</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/new-wave-of-christians-set-to-quit-iraq/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/new-wave-of-christians-set-to-quit-iraq/" title="New Wave of Christians Set to Quit Iraq">New Wave of Christians Set to Quit Iraq</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/how-this-author-believes-god-intends-to-free-people/" title="How This Author Believes God Intends To Free People" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-11-05T22:11:02+01:00" class="meta-item">November 5, 2019</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/how-this-author-believes-god-intends-to-free-people/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/how-this-author-believes-god-intends-to-free-people/" title="How This Author Believes God Intends To Free People">How This Author Believes God Intends To Free People</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/new-foundation-promotes-worlds-largest-painted-bible/" title="New Foundation Promotes World’s Largest Painted Bible" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-11-04T21:23:57+01:00" class="meta-item">November 4, 2019</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/new-foundation-promotes-worlds-largest-painted-bible/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/new-foundation-promotes-worlds-largest-painted-bible/" title="New Foundation Promotes World’s Largest Painted Bible">New Foundation Promotes World’s Largest Painted Bible</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/finding-pleasure-in-the-simple-things/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.sloppynoodle.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='352553' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="" data-theme="red"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2720564&loc=en_US">

    <img width="186" height="202" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.58.png" alt="Devotions with Valerie"></img>
</a>
			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=SloppynoodlecomAdminl2snf">

    <img width="186" height="196" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.21-e1393091814592.png" alt="Exciting updates"></img>
</a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsloppynoodle&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=false&amp;appId=458751767524867" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sloppynoodle.com\/wp\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.sloppynoodle.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201945.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5564831',v:'ext',post:'352553'});
var load_cmc = function(){linktracker_init(5564831,352553,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>