
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  God sees your tears</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.sloppynoodle.com/wp/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Feed" href="http://www.sloppynoodle.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Comments Feed" href="http://www.sloppynoodle.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; God sees your tears Comments Feed" href="http://www.sloppynoodle.com/wp/god-sees-your-tears-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sloppynoodle.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700&subset=');


h1, h2, h3, h4, h5, h6, .gallery-block .carousel .title a, .list-timeline .posts article, .posts-list .content > a, .block.posts a, 
								#bbpress-forums .bbp-topic-title, #bbpress-forums .bbp-forum-title, .bbpress.single-topic .main-heading, .navigate-posts .link { font-family: "Open Sans", Georgia, serif; }


</style>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.sloppynoodle.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sloppynoodle.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sloppynoodle.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Week: Billy Graham&#8217;s Life and His Legacy' href='http://www.sloppynoodle.com/wp/this-week-billy-grahams-life-and-his-legacy/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.sloppynoodle.com/wp/god-sees-your-tears-3/" />
<link rel='shortlink' href='http://wp.me/pnlFl-1sX3' />
<link rel="alternate" type="application/json+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F&#038;format=xml" />
<meta property="fb:app_id" content="458751767524867"/><meta property="fb:admins" content="stephen.isaac.718"/><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-349621 single-format-standard right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.sloppynoodle.com/wp/god-sees-your-tears-3/" title="God sees your tears">God sees your tears</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/this-week-billy-grahams-life-and-his-legacy/" title="This Week: Billy Graham&#8217;s Life and His Legacy">This Week: Billy Graham&#8217;s Life and His Legacy</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/the-global-lane-march-2-2018/" title="The Global Lane &#8211; March 2, 2018">The Global Lane &#8211; March 2, 2018</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/faith-nation-special-coverage/" title="Faith Nation Special Coverage">Faith Nation Special Coverage</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/small-chance-of-survival-yields-miraculous-recovery/" title="Small Chance of Survival Yields Miraculous Recovery">Small Chance of Survival Yields Miraculous Recovery</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/why-billy-graham-was-a-modern-moses-anne-graham-lotz-points-out-powerful-prophetic-significance-of-his-death/" title="Why Billy Graham Was a Modern Moses: Anne Graham Lotz Points Out Powerful Prophetic Significance of His Death">Why Billy Graham Was a Modern Moses: Anne Graham Lotz Points Out Powerful Prophetic Significance of His Death</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/praying-for-your-needs-march-2-2018/" title="Praying For Your Needs: March 2, 2018">Praying For Your Needs: March 2, 2018</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/your-questions-honest-answers-march-2-2018/" title="Your Questions, Honest Answers: &#8211; March 2, 2018">Your Questions, Honest Answers: &#8211; March 2, 2018</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://www.sloppynoodle.com/wp/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.sloppynoodle.com/wp/" title="SloppyNoodle.com" rel="home">
		
														
								
				<img src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/logo3.jpg" class="logo-image" alt="SloppyNoodle.com" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-328435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-328435"><a href="http://www.sloppynoodle.com/wp/">Home</a></li>
<li id="menu-item-31761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-31761"><a href="http://www.sloppynoodle.com/wp/category/sex-love-relationships/">Love + Sex</a></li>
<li id="menu-item-65205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-65205"><a href="http://www.sloppynoodle.com/wp/category/devotions/">.. Devotions ..</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-65202"><a href="http://www.sloppynoodle.com/wp/category/testimonies/">Testimonies</a></li>
<li id="menu-item-65206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-65206"><a href="http://www.sloppynoodle.com/wp/category/music/">.. Music ..</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-520 menu-item-65203"><a href="http://www.sloppynoodle.com/wp/category/portugues/">Portugues</a></li>
<li id="menu-item-65204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-560 menu-item-65204"><a href="http://www.sloppynoodle.com/wp/category/languages/espanol/">Español</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.sloppynoodle.com/wp/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.sloppynoodle.com/wp/category/devotions/"><span itemprop="title">.. Devotions ..</span></a></span><span class="delim">&raquo;</span><span class="current">God sees your tears</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-349621" class="post-349621 post type-post status-publish format-standard category-devotions category-adminl1devo">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="God sees your tears">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			God sees your tears			</h1>
			
			<a href="http://www.sloppynoodle.com/wp/god-sees-your-tears-3/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.sloppynoodle.com/wp/author/valerie/" title="Posts by valerie" rel="author">valerie</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-03-05T16:52:56+00:00" title="2018-03-05">March 5, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.sloppynoodle.com/wp/category/devotions/" rel="category tag">.. Devotions ..</a>, <a href="http://www.sloppynoodle.com/wp/category/adminl1devo/" rel="category tag">Featured Devotions</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Each week we come in contact with or hear about people who<br />
are hurting, angry, or depressed.</p>
<p>In the last few days there have been school shootings in Florida and Michigan.</p>
<p>It is heartbreaking to see so many people suffering by acts of violence. </p>
<p>It leaves us wondering&#8230; what can we do to be part of the solution?</p>
<p>Life at times can be painful. </p>
<p>If we don&#8217;t learn to manage our emotions, and deal with bitterness,<br />
we will eventually hurt ourselves and others.</p>
<p>Jesus said, in the world you will have trouble, but be of good cheer, I have overcome the world.</p>
<p>People may treat us disrespectfully or abuse their authority, and we feel unloved or worthless.</p>
<p>We all have seasons in when life doesn&#8217;t seem fair.</p>
<p>If we are wise, we will turn to God&#8217;s word and learn valuable lessons from the lives<br />
of others who experienced pain and suffering, just like we do.</p>
<p>In Chronicles 4 we read about a young man named Jabez.</p>
<p>In Bible days, people usually chose names for their children that had a particular<br />
meaning or prophesied their destiny.</p>
<p>When Jabez was born, the Bible says his mother chose his name because it meant&#8230;<br />
I have bare him with sorrow.</p>
<p>Perhaps she had lost her spouse in some tragic way, was raped, or abandoned by her<br />
lover.</p>
<p>At least 40% of the children born today come from a broken home, and will never have<br />
a father in their life.</p>
<p>It is a sad reality, but one we must face head on.  Only God can transform these broken<br />
hearts and homes into happy and productive families.</p>
<p>Jabez must have spent his early childhood feeling sad and unwanted&#8230;yet the Bible<br />
says&#8230;He was more honorable than his brothers.</p>
<p>He made a choice to treat others like he would like to be treated, and evidently learned to trust God<br />
from an early age.</p>
<p>One day, Jabez got sick and tired of being sad and decided to pray a bold prayer.</p>
<p>He poured out his heart to God and said&#8230;Oh that thou wouldest bless me indeed,<br />
and enlarge my coast, and that thine hand might be with me, and that thou wouldest<br />
keep me from evil, that it may not grieve me! </p>
<p>Jabez asked for supernatural favor and blessings from God.  He realized all power in<br />
heaven and in earth was in his heavenly Father&#8217;s hands. </p>
<p>Jabez didn&#8217;t whine or complain about his family or circumstances, but wisely asked<br />
for protection and to be released from his painful problems and past.</p>
<p>God heard and honored the humble prayer of this young man, and granted him what he<br />
requested.</p>
<p>The Bible tells us that the fervent prayers of a righteous man avail much.</p>
<p>Jesus told us to ask and it will be given.  Whatever we ask in faith believing, we shall receive.</p>
<p>What about you?</p>
<p>Is your life filled with pain and suffering?</p>
<p>Do you feel unloved and worthless?</p>
<p>Have you been abandoned or abused by a parent or spouse?</p>
<p>Perhaps you have been bullied or betray by people you trusted.</p>
<p>Beloved, God sent me to tell you how much he loves you.</p>
<p>One of my favorite verses in the Bible is Jeremiah 30:17</p>
<p>For I will restore health unto thee, and I will heal thee of thy wounds,<br />
saith the LORD; because they called they an Outcast.</p>
<p>For years, like Jabez, I felt like an outcast of society.  I never fit in.</p>
<p>Yet, when I started reading God&#8217;s word, and pouring out my heart,<br />
I realized that many in the world feel the same way.</p>
<p>We all struggle with feelings of inadequacy in some way or another.</p>
<p>Are we pretty, handsome, or smart enough?</p>
<p>We all will suffer seasons of hurt and pain&#8230;<br />
but the wonderful news is&#8230;God is bigger than our problems.</p>
<p>Nothing is impossible for Him.</p>
<p>He is our Creator, and understands how much we&#8217;re hurting.</p>
<p>When we go to Him in prayer, he will give us the comfort and strength we<br />
need to face each day.</p>
<p>Instead of focusing on our problems or flaws, we should make time each<br />
day to thank and praise him for fearfully and wonderfully creating us in his image.</p>
<p>As we emphasize the positives, we start to have a whole new outlook on our<br />
life and future.</p>
<p>When we stop whining and worship HIM&#8230;it chases the dark clouds of<br />
depression from our hearts and thoughts.</p>
<p>Beloved, you are special to God and me.  You are gifted, creative, and talented.</p>
<p>Your heavenly Father created a one of a kind masterpiece when he made you,<br />
and has promised to never leave or forsake you.</p>
<p>Don&#8217;t spend your life feeling like an outcast&#8230;but instead; cast those doubts and fears<br />
to him&#8230;for he cares for you.</p>
<p>Pray bold prayers like Jabez and watch your Father grant you the desires of your heart.</p>
<p>Expect good things to happen!  Your Breakthrough is only a prayer away!</p>
<p>For I know the thoughts that I think toward you, saith the Lord, thoughts of peace,<br />
and not of evil, to give you and expected end. Jeremiah 29:11</p>
<p>With Him all things are possible!</p>
<p>Terror reigns within our schools.<br />
For they no longer have God&#8217;s rules.<br />
And now in order for them to pray.<br />
A child must loose its life today. </p>
<p>Our children are crying out in need.<br />
As their parents&#8230;we must take heed.<br />
Let&#8217;s show our children Jesus&#8217; way.<br />
To solve their problems in non-violent ways. </p>
<p>We need to show them how to seek&#8230;<br />
Strength from God, when they feel weak.<br />
For only God&#8217;s Word can quiet their fears,<br />
and help them to know, He&#8217;s always near. </p>
<p>Oh Lord, we pray for forgiveness and peace.<br />
Please give our children the love they seek.<br />
Through you guidance, please let us find&#8230;<br />
Joy and hope and peace of mind. </p>
<p>Have a blessed and beautiful day,</p>
<p>Valerie Rousseau</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>facebook comments:</h3><fb:comments href="http://www.sloppynoodle.com/wp/god-sees-your-tears-3/" num_posts="" width="500" colorscheme="dark"></fb:comments>		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F&amp;name=God+sees+your+tears" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=God%20sees%20your%20tears&amp;body=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fgod-sees-your-tears-3%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/349b4ef8b9e073d408eeb384fed95bdd?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/349b4ef8b9e073d408eeb384fed95bdd?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://www.sloppynoodle.com/wp/author/valerie/" title="Posts by valerie" rel="author">valerie</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose-2/" title="Todd White &#8211; God Created Us with Purpose" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-1-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; God Created Us with Purpose" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-1-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-02-17T03:01:23+00:00" class="meta-item">February 17, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose-2/" title="Todd White &#8211; God Created Us with Purpose">Todd White &#8211; God Created Us with Purpose</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-god-has-called-us-to-purity-2/" title="Todd White &#8211; God Has Called us to Purity" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-has-called-us-to-1-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; God Has Called us to Purity" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-has-called-us-to-1-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-has-called-us-to-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-02-17T03:01:18+00:00" class="meta-item">February 17, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-god-has-called-us-to-purity-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-god-has-called-us-to-purity-2/" title="Todd White &#8211; God Has Called us to Purity">Todd White &#8211; God Has Called us to Purity</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose/" title="Todd White &#8211; God Created Us with Purpose" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; God Created Us with Purpose" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/02/todd-white-god-created-us-with-p-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-02-16T19:25:57+00:00" class="meta-item">February 16, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-god-created-us-with-purpose/" title="Todd White &#8211; God Created Us with Purpose">Todd White &#8211; God Created Us with Purpose</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/god-sees-your-tears-3/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.sloppynoodle.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='349621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4b33f41bb" /></p><div class="g-recaptcha" data-sitekey="" data-theme="red"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2720564&loc=en_US">

    <img width="186" height="202" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.58.png" alt="Devotions with Valerie"></img>
</a>
			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=SloppynoodlecomAdminl2snf">

    <img width="186" height="196" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.21-e1393091814592.png" alt="Exciting updates"></img>
</a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsloppynoodle&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=false&amp;appId=458751767524867" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sloppynoodle.com\/wp\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.sloppynoodle.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201810.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5564831',v:'ext',post:'349621'});
var load_cmc = function(){linktracker_init(5564831,349621,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>