
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  It&#8217;s time to become kind</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.sloppynoodle.com/wp/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Feed" href="http://www.sloppynoodle.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Comments Feed" href="http://www.sloppynoodle.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; It&#8217;s time to become kind Comments Feed" href="http://www.sloppynoodle.com/wp/its-time-to-become-kind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sloppynoodle.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700&subset=');


h1, h2, h3, h4, h5, h6, .gallery-block .carousel .title a, .list-timeline .posts article, .posts-list .content > a, .block.posts a, 
								#bbpress-forums .bbp-topic-title, #bbpress-forums .bbp-forum-title, .bbpress.single-topic .main-heading, .navigate-posts .link { font-family: "Open Sans", Georgia, serif; }


</style>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.sloppynoodle.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sloppynoodle.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sloppynoodle.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grandma Walks Four Hours for Water' href='http://www.sloppynoodle.com/wp/grandma-walks-four-hours-for-water/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.sloppynoodle.com/wp/its-time-to-become-kind/" />
<link rel='shortlink' href='http://wp.me/pnlFl-1sk5' />
<link rel="alternate" type="application/json+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F&#038;format=xml" />
<meta property="fb:app_id" content="458751767524867"/><meta property="fb:admins" content="stephen.isaac.718"/><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-347205 single-format-standard right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.sloppynoodle.com/wp/its-time-to-become-kind/" title="It&#8217;s time to become kind">It&#8217;s time to become kind</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/grandma-walks-four-hours-for-water/" title="Grandma Walks Four Hours for Water">Grandma Walks Four Hours for Water</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/memphis-pastor-in-sex-abuse-scandal-takes-leave-of-absence-as-criticism-mounts/" title="Memphis Pastor in Sex Abuse Scandal Takes Leave of Absence as Criticism Mounts">Memphis Pastor in Sex Abuse Scandal Takes Leave of Absence as Criticism Mounts</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/january-16-2018-gospel-truth-tv/" title="January 16, 2018  &#8211; Gospel Truth TV">January 16, 2018  &#8211; Gospel Truth TV</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus/" title="Todd White &#8211; Redemption is Available Through Jesus">Todd White &#8211; Redemption is Available Through Jesus</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus-2/" title="Todd White &#8211; Redemption is Available Through Jesus">Todd White &#8211; Redemption is Available Through Jesus</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/january-15-2018-gospel-truth-tv/" title="January 15, 2018  &#8211; Gospel Truth TV">January 15, 2018  &#8211; Gospel Truth TV</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/this-week-how-isis-is-trying-to-recruit-your-teen-new-bible-app-puts-scripture-at-your-fingertips-and-bethel-worship-leaders-walking-miracle/" title="This Week: How ISIS is Trying to Recruit Your Teen, New Bible App puts Scripture at Your Fingertips and Bethel Worship Leader&#8217;s Walking Miracle">This Week: How ISIS is Trying to Recruit Your Teen, New Bible App puts Scripture at Your Fingertips and Bethel Worship Leader&#8217;s Walking Miracle</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://www.sloppynoodle.com/wp/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.sloppynoodle.com/wp/" title="SloppyNoodle.com" rel="home">
		
														
								
				<img src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/logo3.jpg" class="logo-image" alt="SloppyNoodle.com" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-328435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-328435"><a href="http://www.sloppynoodle.com/wp/">Home</a></li>
<li id="menu-item-31761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-31761"><a href="http://www.sloppynoodle.com/wp/category/sex-love-relationships/">Love + Sex</a></li>
<li id="menu-item-65205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-65205"><a href="http://www.sloppynoodle.com/wp/category/devotions/">.. Devotions ..</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-65202"><a href="http://www.sloppynoodle.com/wp/category/testimonies/">Testimonies</a></li>
<li id="menu-item-65206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-65206"><a href="http://www.sloppynoodle.com/wp/category/music/">.. Music ..</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-520 menu-item-65203"><a href="http://www.sloppynoodle.com/wp/category/portugues/">Portugues</a></li>
<li id="menu-item-65204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-560 menu-item-65204"><a href="http://www.sloppynoodle.com/wp/category/languages/espanol/">Español</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.sloppynoodle.com/wp/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.sloppynoodle.com/wp/category/devotions/"><span itemprop="title">.. Devotions ..</span></a></span><span class="delim">&raquo;</span><span class="current">It&#8217;s time to become kind</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-347205" class="post-347205 post type-post status-publish format-standard category-devotions category-adminl1devo">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="It&#8217;s time to become kind">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			It&#8217;s time to become kind			</h1>
			
			<a href="http://www.sloppynoodle.com/wp/its-time-to-become-kind/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.sloppynoodle.com/wp/author/valerie/" title="Posts by valerie" rel="author">valerie</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-01-16T17:11:08+00:00" title="2018-01-16">January 16, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.sloppynoodle.com/wp/category/devotions/" rel="category tag">.. Devotions ..</a>, <a href="http://www.sloppynoodle.com/wp/category/adminl1devo/" rel="category tag">Featured Devotions</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Almost daily we see people bullying and belittling people at school and on social networking sites.</p>
<p>A new year is here, and we can make our world different is we are willing to change our attitude<br />
and the way we treat one another.</p>
<p>I&#8217;m deeply troubled by the rude and insensitive way people speak and write about one another,<br />
especially those who are in politics.</p>
<p>People are filled with rage and no longer feel the need to walk in self-control.</p>
<p>The Bible warns that in the last days, people would be lovers of money, rude, cruel,<br />
and insensitive.</p>
<p>The Apostle Paul wrote&#8230;Evil communications corrupt good manners. 1 Corinthians 15:33</p>
<p>Beloved, Manners matter to God.</p>
<p>When a person becomes a Christian, God gives us the gift of the Holy Spirit.</p>
<p>He alone can help us to walk in love, peace, and self-control.</p>
<p>We are in the world, but are not to act like the world, spouting off, blogging, or twittering the first thing that<br />
pops into our head, or beat up people, just because they say or do something that we don&#8217;t like or agree with.</p>
<p>The news also reported a disturbing fact that social networking sites are causing marriages to end in<br />
divorce. People are becoming consumed and obsessed with technology and not spending time with<br />
their family and friends.</p>
<p>A while back friend called frantically asking me why I had not gotten back to her? </p>
<p>She said, I texted you what was happening in my life, but you didn&#8217;t respond.</p>
<p>I was not ignoring my friend, but simply do not text, or see the need to.</p>
<p>God, my husband, family, house and ministry work are important to me. I also need to have time<br />
for meditation, quiet, exercise, which help me relax.</p>
<p>Each day is a gift from God and I’m more interested in making new and happy memories<br />
than what other people are saying or doing in their lives.</p>
<p>Many of you are on technology overload, and stressed to the max. </p>
<p>Beloved, people don&#8217;t have to be able to get in touch with you 24/7.</p>
<p>You can turn off the phone when you&#8217;re spending time with God, in the car or grocery shopping<br />
and the world will not fall apart without you.</p>
<p>I&#8217;m amazed when people call me on the phone to ask advise or for prayer, and then have<br />
to put me on hold to take another call.</p>
<p>I have call waiting, but think it is rude to interrupt someone who has taken the time to called me.</p>
<p>How can we expect to hear God speaking, when we never sit down long enough to listen<br />
or be quiet?</p>
<p>The Bible says&#8230;<br />
And now abides faith, hope, charity, these three; </p>
<p>but the greatest of these is charity. 1 Corinthians 13:13 </p>
<p>Paul&#8217;s 1st letter to the Corinthians, chapter 13&#8230; is a spiritual </p>
<p>test, for a Christian to examine their hearts, to see if they </p>
<p>are walking in love. </p>
<p>Paul says, if I speak in tongues of men and angels and </p>
<p>do not have charity, my words are harsh, like the </p>
<p>sounding of cymbals. </p>
<p>In the dictionary, the word charity means&#8230;love and goodwill to men, </p>
<p>liberally giving to the poor, not judging others, and acts of kindness. </p>
<p>Paul said, if I have been given the gift of prophesy, understanding </p>
<p>of the mysteries of scripture, and have great faith to move mountains, </p>
<p>giving all my goods to feed the poor, or burn my body&#8230;but have not charity,</p>
<p>these gifts profit me nothing. They profit nothing, if our hearts aren&#8217;t right</p>
<p>and our motives pure. </p>
<p>Often times we wear masks. On the outside&#8230; to the world we look </p>
<p>kind and loving&#8230;but God sees the heart, and I know sometimes </p>
<p>mine is pretty pathetic.</p>
<p>Jesus is our model for charity. He suffered insults, rejection and persecution. </p>
<p>He taught us to love one another, as he loved us. </p>
<p>A person walking in love does not envy others, boast about their accomplishments, puff themselves up,</p>
<p>seek their own self gratification.</p>
<p>They don&#8217;t provoke others to anger, say unkind things&#8230; </p>
<p>or even think evil or angry thoughts about another one of God&#8217;s children. </p>
<p>If any man among you seem to be religious, and bridles not his tongue, but deceives his own heart,</p>
<p>this man&#8217;s religion is vain. James 1:26 </p>
<p>They don&#8217;t laugh or make fun at another&#8217;s looks&#8230; or when someone fails or falls.</p>
<p>They speak the truth, don&#8217;t gossip, bear all things, believe the best about people, and endure all things,</p>
<p>just because they love the Jesus and he asks us to model his example. </p>
<p>Prophesies may fail, knowledge may vanish away&#8230;but love will never fail. It is the key ingredient</p>
<p>to overcoming evil and witnessing to others about Jesus. </p>
<p>Paul says&#8230;When I was a child, I spoke as a child, I understood as a child, I though as a child:</p>
<p>but when I became a man, I put away childish things. </p>
<p>1 Corinthians 13:11 </p>
<p>Charity is the most desirable gift a Christian can walk in, for </p>
<p>it covers a multitude of sins. </p>
<p>In the last few years we&#8217;ve seen an increase in school shootings and suicide. Many of them</p>
<p>were provoked by people mocking, teasing, bullying, and saying unkind things toward other people.</p>
<p>There are many web sites where people can post blogs and evil things about other students,</p>
<p>and this must break the heart of our heavenly Father.</p>
<p>He created all people and the differences in us all are unique because of his design and</p>
<p>creation.</p>
<p>God is not a respecter of persons, and hates racial prejudice and unkind thoughts and words</p>
<p>about his children.</p>
<p>The Bible says&#8230;</p>
<p>Finally brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, </p>
<p>whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be</p>
<p>any virtue, and if there be any praise, think on these things. Those things, which ye have both learned,</p>
<p>and received and heard, and seen in me, do, and the God of peace shall be with you. Philippians 4:8-9 </p>
<p>Jesus walked in love and knew we as humans would sometimes </p>
<p>fail to&#8230;so he came to earth to live and die for our sins. </p>
<p>He laid down his life&#8230;so we could have eternal life. </p>
<p>Because of our gratitude for this precious gift, we should desire to follow </p>
<p>his command and love one another, as he loved us. </p>
<p>Love is not something we will always feel like doing&#8230;but </p>
<p>in life&#8230;we do many things, we don&#8217;t feel like. </p>
<p>We don&#8217;t feel like paying our bills, working, going to school </p>
<p>or paying taxes&#8230; but we do&#8230; </p>
<p>because we like eat, have shelter, clothes, and protection. </p>
<p>We don&#8217;t always feel like cleaning our homes&#8230; but if we don&#8217;t, </p>
<p>we soon live in a big mess. </p>
<p>The Bible tells us we reap what we sow.</p>
<p>Imagine what would happen if every day you went to the bank and withdrew some money, but never put in a deposit.</p>
<p>In a very short period of time, your account would be bankrupt and closed.</p>
<p>Many of you continually expect God and people to build you up and do things for you, but you</p>
<p>never deposit any compassion, kind words, or works of service to help others.</p>
<p>You wonder why you are filled with anger and a spirit of depression.</p>
<p>If you want others to be kind and show love to you, sow seeds of love and compassion to others.</p>
<p>Pass on the love of Jesus all day long and pretty soon you will see an outpouring of love and kindness</p>
<p>in your spiritual bank account.</p>
<p>Joy comes from putting Jesus and others needs above your own.</p>
<p>Paul said, we must die daily to our fleshly and worldly desires.</p>
<p>Often we &#8220;die&#8221; to the desires&#8230; and place those things in a coffin&#8230; </p>
<p>but forget to bury it. </p>
<p>Satan will tempt us during the day, to feel sorry for </p>
<p>ourselves and encourage us to open the coffin of emotional wounds. </p>
<p>Soon the old scars reappear and begin to torment us, all over again. </p>
<p>I urge you to bury those old scars and wounds&#8230;cleansing them </p>
<p>in the blood of Jesus Christ our Saviour. Ask him to heal you from </p>
<p>the inside out. </p>
<p>He&#8217;s standing at the door of your heart, precious one&#8230; </p>
<p>Will you let him come in and help you to change those scars to stars? </p>
<p>Put on therefore, as the elect of God, holy and beloved, bowels of mercies, kindness, humbleness of mind, </p>
<p>meekness, long-suffering; Forbearing one another and forgiving one another, if any man have a quarrel against any: </p>
<p>even as Christ forgave you, so also do ye. And above all these things put on charity, which is the bond of perfectness.</p>
<p>And let the peace of God rule in your hearts, to the which also ye are called and be ye thankful. Colossians 3:12-15 </p>
<p>O most merciful Father, </p>
<p>Holy is Your name&#8230; </p>
<p>Thank you for leaving for us, the perfect test of love in the scriptures. </p>
<p>I have failed in loving my neighbor and often could not give love, </p>
<p>because I had not received your love myself. Instead I carried around </p>
<p>a coffin of guilt, shame, and unforgiveness in my body and lived </p>
<p>with a spirit of self pity and pain. I ask you to take those evil spirits </p>
<p>from my heart. Fill me with wisdom, kindness, and charity towards </p>
<p>all people. I need you to forgive me and thank you for your mercy </p>
<p>and grace each and every day. Help me to forget what happened </p>
<p>in the past and live my life in the present&#8230;looking forward to </p>
<p>the beautiful future you have waiting for me here on earth and </p>
<p>one day in heaven. Keep my eyes and heart focused on the example </p>
<p>of my loving Saviour Jesus, so my behavior and thoughts will be </p>
<p>holy, for He is holy. Ignite in me a spark, that will light a spark </p>
<p>into the hearts of others, so we may overcome evil with good, </p>
<p>in all nations of the earth. </p>
<p>We can do all things through Christ, who strengthens us. </p>
<p>In Jesus&#8217; name we pray&#8230; </p>
<p>Amen</p>
<p>Have a Blessed and Wonderful Day!</p>
<p>Valerie Rousseau</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>facebook comments:</h3><fb:comments href="http://www.sloppynoodle.com/wp/its-time-to-become-kind/" num_posts="" width="500" colorscheme="dark"></fb:comments>		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F&amp;name=It%26%238217%3Bs+time+to+become+kind" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=It%26%238217%3Bs%20time%20to%20become%20kind&amp;body=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fits-time-to-become-kind%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/349b4ef8b9e073d408eeb384fed95bdd?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/349b4ef8b9e073d408eeb384fed95bdd?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://www.sloppynoodle.com/wp/author/valerie/" title="Posts by valerie" rel="author">valerie</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus/" title="Todd White &#8211; Redemption is Available Through Jesus" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; Redemption is Available Through Jesus" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-01-16T03:01:05+00:00" class="meta-item">January 16, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus/" title="Todd White &#8211; Redemption is Available Through Jesus">Todd White &#8211; Redemption is Available Through Jesus</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus-2/" title="Todd White &#8211; Redemption is Available Through Jesus" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-1-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; Redemption is Available Through Jesus" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-1-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-redemption-is-availab-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-01-15T19:13:21+00:00" class="meta-item">January 15, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-redemption-is-available-through-jesus-2/" title="Todd White &#8211; Redemption is Available Through Jesus">Todd White &#8211; Redemption is Available Through Jesus</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/todd-white-miracle-at-the-shawarma-shop-israel-part-8/" title="Todd White &#8211; Miracle at the Shawarma Shop (ISRAEL Part 8 )" class="image-link">
						<img width="214" height="140" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-miracle-at-the-shawar-214x140.jpg" class="image wp-post-image" alt="" title="Todd White &#8211; Miracle at the Shawarma Shop (ISRAEL Part 8 )" srcset="http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-miracle-at-the-shawar-214x140.jpg 214w, http://www.sloppynoodle.com/wp/wp-content/uploads/2018/01/todd-white-miracle-at-the-shawar-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-01-07T03:01:04+00:00" class="meta-item">January 7, 2018</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/todd-white-miracle-at-the-shawarma-shop-israel-part-8/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/todd-white-miracle-at-the-shawarma-shop-israel-part-8/" title="Todd White &#8211; Miracle at the Shawarma Shop (ISRAEL Part 8 )">Todd White &#8211; Miracle at the Shawarma Shop (ISRAEL Part 8 )</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/its-time-to-become-kind/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.sloppynoodle.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='347205' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f93c5b207" /></p><div class="g-recaptcha" data-sitekey="" data-theme="red"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2720564&loc=en_US">

    <img width="186" height="202" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.58.png" alt="Devotions with Valerie"></img>
</a>
			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=SloppynoodlecomAdminl2snf">

    <img width="186" height="196" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.21-e1393091814592.png" alt="Exciting updates"></img>
</a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsloppynoodle&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=false&amp;appId=458751767524867" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sloppynoodle.com\/wp\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.sloppynoodle.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201803.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5564831',v:'ext',post:'347205'});
var load_cmc = function(){linktracker_init(5564831,347205,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>