
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.sloppynoodle.com/wp/xmlrpc.php" />
	

	
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Feed" href="http://www.sloppynoodle.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Comments Feed" href="http://www.sloppynoodle.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SloppyNoodle.com &raquo; Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment Comments Feed" href="http://www.sloppynoodle.com/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sloppynoodle.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sloppynoodle.com/wp/?__custom_css=1&#038;ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://www.sloppynoodle.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sloppynoodle.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sloppynoodle.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A mother&#8217;s love that lasts a lifetime!' href='http://www.sloppynoodle.com/wp/a-mothers-love-that-lasts-a-lifetime/' />
<link rel='next' title='Bring It On-Line: &#8211; May 8, 2017' href='http://www.sloppynoodle.com/wp/bring-it-on-line-may-8-2017/' />
<meta name="generator" content="WordPress 4.4.9" />
<link rel="canonical" href="http://www.sloppynoodle.com/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/" />
<link rel='shortlink' href='http://wp.me/pnlFl-1rYN' />
<link rel="alternate" type="application/json+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sloppynoodle.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F&#038;format=xml" />
<meta property="fb:app_id" content="458751767524867"/><meta property="fb:admins" content="stephen.isaac.718"/><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="single single-post postid-345885 single-format-standard page-builder right-sidebar boxed has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.sloppynoodle.com/wp/todd-white-commissioned-to-the-primary-mission/" title="Todd White   Commissioned to the Primary Mission">Todd White   Commissioned to the Primary Mission</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/avoiding-surgery-to-fix-unbearable-pain/" title="Avoiding Surgery to Fix Unbearable Pain">Avoiding Surgery to Fix Unbearable Pain</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/700-club-interactive-may-8-2017/" title="700 Club Interactive &#8211; May 8, 2017">700 Club Interactive &#8211; May 8, 2017</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/bring-it-on-line-may-8-2017/" title="Bring It On-Line: &#8211; May 8, 2017">Bring It On-Line: &#8211; May 8, 2017</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/" title="Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment">Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/a-mothers-love-that-lasts-a-lifetime/" title="A mother&#8217;s love that lasts a lifetime!">A mother&#8217;s love that lasts a lifetime!</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/may-8-2017-gospel-truth-tv/" title="May 8, 2017  &#8211; Gospel Truth TV">May 8, 2017  &#8211; Gospel Truth TV</a></li>
						
												
							<li><a href="http://www.sloppynoodle.com/wp/todd-white-commissioned-to-the-primary-mission-2/" title="Todd White   Commissioned to the Primary Mission">Todd White   Commissioned to the Primary Mission</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://www.sloppynoodle.com/wp/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.sloppynoodle.com/wp/" title="SloppyNoodle.com" rel="home" class">
		
														
								
				<img src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/logo3.jpg" class="logo-image" alt="SloppyNoodle.com" data-at2x="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/logo3.jpg" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-328435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328435"><a href="http://www.sloppynoodle.com/wp/">Home</a></li>
<li id="menu-item-31761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-31761"><a href="http://www.sloppynoodle.com/wp/category/sex-love-relationships/">Love + Sex</a></li>
<li id="menu-item-65205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-65205"><a href="http://www.sloppynoodle.com/wp/category/devotions/">.. Devotions ..</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-65202"><a href="http://www.sloppynoodle.com/wp/category/testimonies/">Testimonies</a></li>
<li id="menu-item-65206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-65206"><a href="http://www.sloppynoodle.com/wp/category/music/">.. Music ..</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-520 menu-item-65203"><a href="http://www.sloppynoodle.com/wp/category/portugues/">Portugues</a></li>
<li id="menu-item-65204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-560 menu-item-65204"><a href="http://www.sloppynoodle.com/wp/category/languages/espanol/">Español</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.sloppynoodle.com/wp/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.sloppynoodle.com/wp/category/rsscbnvideofamily/"><span itemprop="title">RSSCBNVideoFamily</span></a></span><span class="delim">&raquo;</span><span class="current">Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-345885" class="post-345885 post type-post status-publish format-standard category-rsscbnvideofamily" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="" title="Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment" itemprop="image">
				
								
										
											
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment			</h1>
			
			<a href="http://www.sloppynoodle.com/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://www.sloppynoodle.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-05-08T23:26:06+00:00" title="2017-05-08" itemprop="datePublished">May 8, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.sloppynoodle.com/wp/category/rsscbnvideofamily/" rel="category tag">RSSCBNVideoFamily</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Why Many Christians Are Calling for a Full Repeal of the Johnson Amendment</p>
<p><STRONG><a href="http://www.cbn.com/tv/5425782109001?WT.mc_id=VideoRSSFeed" target="blank">View the video now</a></STRONG></p>
<p>from cbn.com</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>facebook comments:</h3><fb:comments href="http://www.sloppynoodle.com/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/" num_posts="" width="500" colorscheme="dark"></fb:comments>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F&amp;name=Why+Many+Christians+Are+Calling+for+a+Full+Repeal+of+the+Johnson+Amendment" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Why%20Many%20Christians%20Are%20Calling%20for%20a%20Full%20Repeal%20of%20the%20Johnson%20Amendment&amp;body=http%3A%2F%2Fwww.sloppynoodle.com%2Fwp%2Fwhy-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/06841697462216c708b67eaa438e173b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/06841697462216c708b67eaa438e173b?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://www.sloppynoodle.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/hobby-lobby-ceo-reaps-the-benefits-of-generosity/" title="Hobby Lobby CEO Reaps the Benefits of Generosity" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-28T11:21:04+00:00" itemprop="datePublished" class="meta-item">April 28, 2017</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/hobby-lobby-ceo-reaps-the-benefits-of-generosity/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/hobby-lobby-ceo-reaps-the-benefits-of-generosity/" title="Hobby Lobby CEO Reaps the Benefits of Generosity">Hobby Lobby CEO Reaps the Benefits of Generosity</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/parents-lean-on-faith-in-fight-for-unborn-daughters-life/" title="Parents Lean on Faith in Fight for Unborn Daughter’s Life" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-26T23:20:04+00:00" itemprop="datePublished" class="meta-item">April 26, 2017</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/parents-lean-on-faith-in-fight-for-unborn-daughters-life/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/parents-lean-on-faith-in-fight-for-unborn-daughters-life/" title="Parents Lean on Faith in Fight for Unborn Daughter’s Life">Parents Lean on Faith in Fight for Unborn Daughter’s Life</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.sloppynoodle.com/wp/cbn-helps-purify-water-after-peru-floods/" title="CBN Helps Purify Water After Peru Floods" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-07T11:07:03+00:00" itemprop="datePublished" class="meta-item">April 7, 2017</time><span class="meta-item comments"><a href="http://www.sloppynoodle.com/wp/cbn-helps-purify-water-after-peru-floods/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.sloppynoodle.com/wp/cbn-helps-purify-water-after-peru-floods/" title="CBN Helps Purify Water After Peru Floods">CBN Helps Purify Water After Peru Floods</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/why-many-christians-are-calling-for-a-full-repeal-of-the-johnson-amendment/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.sloppynoodle.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='345885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe4fa69a64" /></p><div class="g-recaptcha" data-sitekey="" data-theme="red"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>				</form>
					</div><!-- #respond -->
		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2720564&loc=en_US">

    <img width="186" height="202" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.58.png" alt="Devotions with Valerie"></img>
</a>
			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=SloppynoodlecomAdminl2snf">

    <img width="186" height="196" src="http://www.sloppynoodle.com/wp/wp-content/uploads/2014/02/Screen-Shot-2014-02-22-at-17.53.21-e1393091814592.png" alt="Exciting updates"></img>
</a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsloppynoodle&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=false&amp;appId=458751767524867" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/comment-reply.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sloppynoodle.com\/wp\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.sloppynoodle.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sloppynoodle.com/wp/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201719.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5564831',v:'ext',post:'345885'});
var load_cmc = function(){linktracker_init(5564831,345885,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>